1982-1993 Mustang GT Registry - www.mustanggt.org
Dedicated to the documentation and preservation of
1982-1993 Mustang GT's
since 1994!!
Home | About Us | REGISTER your 1982-1993 Mustang GT!! | GT Registry Statistics | Info By Year | Reference Gallery
Forums | Classifieds | Interactive Decoders | Production Numbers | GT Articles | Factory Literature | Info Needed | Donations
This message board and web site has been made possible through donations from: List of Contributors THANK YOU!!!!   
1982-1993 Mustang GT Registry Message Board  

Welcome to the 1982-1993 Mustang GT Registry Message Board!!

We're glad you're here! You are currently viewing our boards as a guest which gives you limited access to view lists of topics, our GT Registry articles & information and access some of our other FREE features. By joining our community, you will have access to read and post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   1982-1993 Mustang GT Registry Message Board > Other Topics > Garage Tours
Register FAQ Members List Referrals Calendar JavaChat Mark Forums Read
Info NEEDED!!REFERENCE GALLERY!!REGISTER your 1982-1993 Mustang GT!!GT Registry StatsInfo By YearAbout Us

Garage Tours Since we all can't get together and tour everyone’s garages in person, post some shots of your garage here so we can all admire your shop (and your ride).

Reply
 
Thread Tools Display Modes
Old 04-10-2018, 07:44 AM   #1
aaronpawlak
Junior Member
 
Join Date: Dec 2017
Posts: 10
Default Still having tiptronic limp mode problems

HI,

After suffering from a flat battery - now replaced with a brand new one- and having had a new exhaust fitted and the handbrake shoes replaced for the fresh MOT my 996 tiptronic came back to me with a big problem. I am still unsure if this is a garage induced issue or a dead battery induced issue?
the car is in a limp home mode stuck in second gear or reverse with a big red worded warning and the dash gear selector light alternating between P and 4. i refitted the new battery and no luck getting rid of the warning issue. I disconnected the battery for five mins and tried again, still no change. I took the car for a run around our area- in second gear- but you can't go far like that.
Please any other ideas to clear my warning light or indeed fix an issue if it has one?


Please help.

I didn't find the right solution from the Internet.

References:
http://911uk.com/viewtopic.php?p=132...c9330ed83f0a20
Creative video agency

Thanks!
aaronpawlak is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

| Home | Info by Year | Register A GT | Statistics | Resources |
| Classifieds |


All times are GMT -5. The time now is 11:44 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.